Partial outage of services
Resolved
Partial outage
Lasted for 1m

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Wed, Mar 13, 2024, 10:07 AM
2 months ago
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Wed, Mar 13, 2024, 10:07 AM

Monitoring

We had a partial outage of our services, but have returned back to normal.

SumUp services have returned to normal. Our engineering team will monitor the situation to make sure the issue is solved. We’ll post current information here on our status page.

Wed, Mar 13, 2024, 10:06 AM