The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
Resolved
The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
Monitoring
Applied a fix for the problem, we’re monitoring the situation
SumUp services have returned to normal. Our engineering team will monitor the situation to make sure the issue is solved. We’ll post current information here on our status page.
Identified
Issue identified, working on a fix right now
Our engineering team has found the cause of the problem and is working to return our services to normal. You can stay up to date here on our status page.
Investigating
An issue has been identified, we’re looking into it
There’s currently an issue with the online store admin API that might prevent users from managing their online store. The public storefronts are not affected. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.