We are investigating issues with Login for merchants in Colombia.
Resolved
Partial outage
Lasted for 41m

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Mon, Dec 4, 2023, 06:11 PM
5 months ago
Affected components
Logins
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Mon, Dec 4, 2023, 06:11 PM

Monitoring

We have identified and resolved an issue and are now monitoring the fix.

Mon, Dec 4, 2023, 06:06 PM
37m earlier...

Investigating

Merchants in Colombia may experience problems when logging in.

Mon, Dec 4, 2023, 05:29 PM