We are having some issue with the Receipts generation, SumUp technical team is working upon it
Resolved
Partial outage
Lasted for 1h

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Sat, Apr 27, 2024, 03:16 PM
1 week ago
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Sat, Apr 27, 2024, 03:16 PM

Monitoring

Applied a fix for the problem, we’re monitoring the situation

SumUp services have returned to normal. Our engineering team will monitor the situation to make sure the issue is solved. We’ll post current information here on our status page.

Sat, Apr 27, 2024, 03:07 PM
17m earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Sat, Apr 27, 2024, 02:49 PM
11m earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Sat, Apr 27, 2024, 02:37 PM

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Sat, Apr 27, 2024, 02:33 PM
35m earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Sat, Apr 27, 2024, 01:58 PM