We are experiencing increased failures for issuing refunds
Resolved·Degraded performance

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Aug 9, 2024, 12:56 PM
(9 months ago)
·
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Aug 9, 2024, 12:56 PM

Identified

Issue identified, working on a fix right now

We have identified the issue and are working on a fix for the problem.
Payment Processing is fully operational, but we are still experiencing issues when processing a subset of refunds for transactions that were completed during the outage.

Fri, Aug 9, 2024, 12:18 PM(38 minutes earlier)

Investigating

An issue has been identified, we’re looking into it

We have identified an issue for processing payments.

Fri, Aug 9, 2024, 12:05 PM(13 minutes earlier)